Badge not working

Solved!

Badge not working

asciiM0

Not working badges seem to be an everlasting topic in this forum...

2021-06-07_131455.jpg

Should have received the three years badge in march 2020, shouldn't I?

Anyone who has an explanation for that?
 
 

Plan

Premium

Country

Germany

Device

Xiaomi Mi 9T with Android10, Desktop with Win10 Version 21H1 and Firefox

 

Reply

Accepted Solutions
Marked as solution

Jeremy

Hi there @asciiM0,

 

Thank you for reaching out to the Community and for letting us know about this.

 

We did some magic on our end. Congratulations for being around for 3 years 🙂

 

Let us know if we can help you with anything else.

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

View solution in original post

3 Replies
Marked as solution

Jeremy

Hi there @asciiM0,

 

Thank you for reaching out to the Community and for letting us know about this.

 

We did some magic on our end. Congratulations for being around for 3 years 🙂

 

Let us know if we can help you with anything else.

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

asciiM0

Hi Jeremy and thanks a lot: Your magic worked and I received the three years badge.
(Of course I liked and accepted ;-))

Jeremy

Hi again @asciiM0,

 

Thank you for your reply.

 

We're really glad to hear that everything's on place as it should for you again 🙂

Have a great continued Wednesday 🙂

 

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Suggested posts