Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Different password for email and username on same account?

Solved!

Different password for email and username on same account?

AlexRoss64

Plan

Free

Country

UK

Device

PC, Sony Walkman NW-A105

Operating System

Windows 10, Android 9

 

My Question or Issue

I cannot log in to the Spotify app on my Walkman. When logging in with the username and password it just stalls on 'logging in' and then asks to send an email to log me in. But this constantly says 'link expired' and I end up back at the beginning again.

However, when I try log in with my email address - same account - it says the password is incorrect.

 

I tried this on the PC and it logs me in on the username (same password) but again says incorrect password for the email address.

 

I've no idea why this is - so I can't log in to the app on the Walkman come what may - have tried uninstalling and reinstalling - but for whatever reason elsewhere I can only log in using the username but not the email address, which seems a bit odd? And not sure how a password reset would impact that.

Any ideas what's going on?

Thanks in advance.

Reply

Accepted Solutions
Marked as solution

Alex

Hey @AlexRoss64,

 

Thanks for the post.

 

You might want to check for any firmware updates for the Walkman on Sony's website. We'd recommend using the latest firmware update.

 

Alternatively, you could try resetting your password and see if that makes any difference.

 

Keep us posted on how you get on.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

View solution in original post

3 Replies
Marked as solution

Alex

Hey @AlexRoss64,

 

Thanks for the post.

 

You might want to check for any firmware updates for the Walkman on Sony's website. We'd recommend using the latest firmware update.

 

Alternatively, you could try resetting your password and see if that makes any difference.

 

Keep us posted on how you get on.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

AlexRoss64

Hi! Thanks for that - after all that it turned out updates weren't happening automatically so there was an outstanding update from Spotify. Once I installed it I logged straight in. After all that it was the simple thing that gets you every time! Thanks again.

Novy

Hi @AlexRoss64

 

Thanks for keeping us in the loop. 

 

We're glad to hear that things are now working as they should. 

 

If anything else comes up, the Community will be here.

 

Take care! 

NovyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts