Help Wizard

Step 1

NEXT STEP

Disabling Spotify Social

Disabling Spotify Social

Hey all,

 

I just connected my Facebook to my Spotify and clicked a link that made all my Spotify activity appear in the Facebook ticker (in the top-right hand side of the Facebook homepage).

 

Any way I can stop this happening? I'd like to keep my Spotify and Facebook connected if possible but if it comes to it then I won't be too upset about disconnecting them.

 

Thanks in advance,

Lorenzo

Reply
2 Replies

Uncheck "Show what I listen to on Facebook" in preferences.

 

If you don't want your friends to see your music playback on the Spotify app's right sidebar, uncheck "Share activity on Spotify social" as well.

Cheers fella!

Suggested posts