Announcements

How do I register a new account with an e-mail used on an account that we now changed the e-mail on?

Solved!
Reply

How do I register a new account with an e-mail used on an account that we now changed the e-mail on?

Newbie

Hi,

Me and my son have been using the same account. Since he has made most of the play lists we thought that the easiest way to now get two accounts was to change the e-mail on the existing one to my his e-mail and for me to register a new account. But when I try to register the new account Spotify tells me that my e-mail is already used.

 

So, is there anyone who can tell me what to do?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Solution!

Re: How do I register a new account with an e-mail used on an account that we now changed the e-mail

Community Legend

Hello @edmunda5, Welcome to the community! 🙂

 

I suggest you contact support so they can assist you with solving your issue 🙂

 

You can contact support on twitter @SpotifyCares Or you can email Support here.


If you receive a No-Reply email that says to check out the FAQ or Community just reply to that email and Spotify support will contact you 🙂

Support takes 24-48 hours to reply to you if they have not replied to you by tomorrow you can ask me here and i will escalate the issue for you 🙂

I hope this helped solve your issue 🙂

View solution in original post

1 Reply
Highlighted
Solution!

Re: How do I register a new account with an e-mail used on an account that we now changed the e-mail

Community Legend

Hello @edmunda5, Welcome to the community! 🙂

 

I suggest you contact support so they can assist you with solving your issue 🙂

 

You can contact support on twitter @SpotifyCares Or you can email Support here.


If you receive a No-Reply email that says to check out the FAQ or Community just reply to that email and Spotify support will contact you 🙂

Support takes 24-48 hours to reply to you if they have not replied to you by tomorrow you can ask me here and i will escalate the issue for you 🙂

I hope this helped solve your issue 🙂

View solution in original post

SUGGESTED POSTS