Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Issue posting in the Playlist Exchange

Issue posting in the Playlist Exchange

Hi,  For three days I have been trying to post in the link exchange section. I keep putting in my link https://open.spotify.com/playlist/12qxcPk2PKVdbClv3PwbXV and the link previews but when I click post I get:  You must include a Spotify Playlist URI/link to create a post in the Playlist Exchange

 

Thanks

Kim

 

Reply
14 Replies

Hey @Wardco, and welcome to the community.

Hope you're doing great!

 

Could you try this using another browser or incognito mode to see if that makes a difference? If that doesn't help, could you send me a screenshot of an error message being shown? Please hide sensitive info when posting to the community.

 

Keep me in the loop 🙂

Billy-JSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Nothing has worked. Different browsers, computers, laptops and a chrome book but nothing works. I have tried several playlists and the playlist shows up but gives me an error. 

 

screenshot-community.spotify.com-2018.09.20-16-27-54.png

@Wardco,

 

Thank you for the screenshot 🙂

 

I tried it on my end, and it seems to be working for me. Could you verify for me the board you are trying to post this to?

 

Keep me posted.

Billy-JSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Currently having the same issue.

 

Edit: If you do get this problem, just make sure to copy the "Spotify URL" over any other playlist link which can be found on the application.

Hey @LocalBackwoods@Wardco.

Thanks for reaching back out 🙂 

 

Spotify is aware of this, and is looking into it. Your paitence is highly appreciated, and will let you know any updates about this.

 

In the meantime, if you need help with anything else, just let me know!

Billy-JSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Hi

 

i have the same issue - how do you get round it ?

 

 

Hey @DisparateSouls.

 

Please read the last reply I provided. Spotify is looking into this and will let you know what happens. In the meantime, if you need help with anything else, just let me know 🙂 

Billy-JSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Any news? I go the same problem.

Hey @Klangspot.

 

Thanks for reaching out to us about this - we'll be glad to help 🙂

 

Could you give us a bit more information about the issue you are experiencing, including the exact steps (with screenshots if possible) that you are performing to get to the error? We'll try and reproduce them and see what happens.

 

We'll be looking out for your reply!

Hey @Klangspot.

 

Thanks for reaching out to us about this - we'll be glad to help 🙂

 

Could you give us a bit more information about the issue you are experiencing, including the exact steps (with screenshots if possible) that you are performing to get to the error? We'll try and reproduce them and see what happens.

 

We'll be looking out for your reply!

Hi Peter, thanks for you response.

I just tested it again to document the error. I noticed the following: When I copy the URL from the Software (Windows), Webplayer (Firefox/Chrome) or Safari (iPhone) and insert it, the URL will be converted in a URI. The URI got the correct format but will not be accepted. When I insert the URI directly, it works:

https://community.spotify.com/t5/Playlist-Exchange/Instrumental-HOUSE-Music/m-p/4627923#M72321

 

The problem is, that I only get the URI inside the Software. At the webplayer or iOS app I only get the URL.

Instrumental HOUSE Music.jpg

Hey @Klangspot.

 

Thanks for getting back to us 🙂

 

I noticed that you managed to post successfully in the thread that you linked us to.

 

Below I have posted the URL to a song from the Web Player. It should appear normally:

 
https://open.spotify.com/track/7znbs5T41Li5UBiVGhEACQ?si=HQMXERsuTuiuxw1tC_I9Xg

 

Are you able to reproduce the following steps:

  1. Open the Web Player
  2. Click the three-dot menu on a song
  3. Click on Copy Song Link
  4. Paste the song link in your reply

If you are getting any errors, could you include a screenshot of the error in your reply?

 

We'll be looking out for your reply 🙂

https://open.spotify.com/track/59xYAblNy1Xr4U1IsJ3gZb

 

Great song selection 😉

 

Edit: No errors. The problem seems to be by the playlist field at the playlist exchange section.

Haha, thanks @Klangspot 😉

I tried posting a URL from the Web Player in a thread in the Playlist Exchange (see here), and it seems that the URL appears instead of the box which usually appears when pasting the URI. 

 

Is this what's happening for you, or are you getting some sort of error? If it's the latter, could you send us a screenshot of what you're seeing? We'll look into it.

 

Thanks 🙂

Suggested posts