Announcements

Spotify Crashes on Startup in Online Mode after new Phone (Profile?)

Solved!

Spotify Crashes on Startup in Online Mode after new Phone (Profile?)

Plan

Premium (Duo)

Country

Germany

Device

Xiaomi 11T

Operating System

Android wird MUI 12.5

 

My Question or Issue

I changed my mobile to a new one. Installation done and startet to Login. Directly Crash.

Clean Install done, same Problem still.

Changed Battery settings did nothing. Using the app-settingsmenu to get fast into settings of Spotify and change to offline Mode did at least Stop the crashing. Still my Account is unusable.

 

So a new tryout: another Account. Created a free Account and it works fine.

 

So it must be Something with my actual Account? Maybe linking with Facebook?

 

Reply

Accepted Solutions
Marked as solution

Hi there @user-removed,

 

Thank you for reaching out to the Community.

 

The settings of the new phone might prevent Spotify from connecting properly. Can you try with a different internet connection to see if the issue persists.

 

Also - can you check the connection settings of the phone and make sure that you have the option to allow Spotify to connect?

 

We also recommend that you contact our customer support and have them remove any possible corrupt device directly from their end.

 

Let us know how everything goes.

 

Take care 🙂 

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

View solution in original post

3 Replies
Marked as solution

Hi there @user-removed,

 

Thank you for reaching out to the Community.

 

The settings of the new phone might prevent Spotify from connecting properly. Can you try with a different internet connection to see if the issue persists.

 

Also - can you check the connection settings of the phone and make sure that you have the option to allow Spotify to connect?

 

We also recommend that you contact our customer support and have them remove any possible corrupt device directly from their end.

 

Let us know how everything goes.

 

Take care 🙂 

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Hello Jeremy, as in the progress of contacting the customer support it was declared as an offline cache problem with the old Account and a combination of a restricted network access trough MIU. So we did switch the Account to this one (deleting the first one). Now a marking as solved isn't possible 🙂

Hi again @Jareidos1,

 

Thank you for your reply and confirmation.

 

We're really glad to see that everything works as it should for you again 🙂

Let us know if we can help you with anything else.

 

Have a great Friday and a wonderful start of your weekend 🙂

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Suggested posts