Announcements

Help Wizard

Step 1

NEXT STEP

Stop Giving Me Lofi in My Made for Me Playlists

Stop Giving Me Lofi in My Made for Me Playlists

Stop giving me Lofi, please stop it.

 

This has been happening for several months straight, all because I left a lofi sleep playlist on at one fateful night to get a solid night's sleep. I now know otherwise, you've punished me enough. My Discover Weekly has become almost completely useless to me as a radio station I use to find some new hits, my Release Radar as a well.

I have tried everything.

I've chosen Don't Like on several of My Discover Weekly playlists, almost blocking out the entire playlist for several weeks.

I've tried simply not listening to Lofi, which has made both My Discover Weekly and Release Radar completely null to me just because I can't touch a single bit of Lofi or for some reason the service expects that I want to hear more of it.

 

I don't. I don't ever want to hear Lofi ever again. Spotify has ruined it for me. I don't know if that's a good or a bad thing.

Please help me.

Reply
6 Replies

Hello @FormalPeople!

 

I'd recommend checking out this Spotify Answer for the next steps to take.

 

Hope this helps!

Jose_MSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Insane that this issue has been present since over two years. Over several weeks I have chosen Don't Like but nothing has changed. This is incredible frustrating. 

I've just learned that you can start a private listening session on Spotify to avoid this happening again. I now use private sessions for listening to lofi when I study to avoid Spotify thinking I want 500 more lofi songs in every discover weekly. To fix your current recommendations I would suggest listening to music you actually like on repeat and every time your discover weekly or release radar comes out remove every lofi song. It will take a while but Spotify will learn eventually.

You can start a private listening session on desktop by

  1. Click your profile picture at the top.
  2. Click Private session.

You can start a private listening session on mobile by 

  1. Tap Home 
  2. Tap your profile picture at the top of the screen.
  3. Tap Settings and privacy
  4. Under Social, switch Private Session on 


Yes, but it's a bit too late when I've been listening to lofi for work/sleep for 5 years. Now I have to turn on private session and not have it help one bit ๐Ÿ˜ž 

Hey folks,

 

Please note that currently you can exclude certain playlists from your taste profile so they don't influence your recommendations. More info on this here and here.

 

We hope this helps.

MihailYModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I did this and it didn't make a difference. My 2023 wrapped was completely trashed by lofi just because I listen to it at night ๐Ÿซ  I had already excluded the playlist well before that...and my discover weekly still only shows lofi...

Suggested posts