family member can not join in


family member can not join in


i just changed my free account into a family account. i invited my daughter, who has a KPN free account for years,  by email but she did not get the email, but in my account stood that she had been invited. After 10 minutes she still had nothing in her mailbox, but she did receive other test emails from me. Then I tried to invite her with a link, I mailed the link to her, she received the link in her email and clicked to confirm. She then had to confirm that she was not a robot (!) but after doing so she kept getting a message that something was wrong and she had to confirm again and again and again but stil is not in. This is ridiculous! I think it is a big scandall that a huge company like Spotify does not have a possibility to contact them by phone and does not have a helpdesk. I am a paying customer and now we do not have acces to what we pay for!!! I think that this is very untrustworthy and it is totally unjust that you have a community in English and not a helpdesk in the language of the country that your custumors live in. You are misleading your clients by first writing in Dutch ' that there is a helpdesk community'  and then this appears to be in english, making it very difficult for people to ask help. Shame on you. 

4 Replies

Re: family member can not join in

Casual Listener

help me please ! i have the same problem too

Re: family member can not join in


I have the same problem too...

Re: family member can not join in

Community Legend

Hey everyone, thanks for reaching out in the community!


Please head over to this Ongoing Issue thread and leave your feedback to help Spotify folks get to the bottom of this :)

Hope this helps!



Treat others the way you want to be treated!
K is for Kisses, Kate
I can help in english, français or ελληνικά
Follow me on Spotify | What is a Community Rock Star? Join us!


Re: family member can not join in


I am still havng this problem. I have been invited multiple times to join our family account but every time I complete the required details and press the "I am not a robot" button, I get en error message ("600") saying "Ooops there has been a problem". I have tried repeatedly, but without success. frankly it is a little frustrating. Good if you can contact me to let me know what to do. Many thanks