[Android] Lock screen controls not working

Solved!
Reply

[Android] Lock screen controls not working

Redbones
Casual Listener

Plan: Premium

Country: UK

Device: Samsung Galaxy 9

Operating System: Android 9 Pie

 

I can't skip or pause tracks from my lock screen controls. I was having no problems until yesterday when I updated the app. I have tried erasing data and cache and uninstalling and re-installing the app, I have tried restarting my phone, I have checked all the permissons and seen if I'm permitting the app to run in the background, I don't know what else I can do. This is very inconvenient and I'd appreciate some help to fix this issue.

Thanks

 

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

Nico
Community Legend

Hey @Redbones! Welcome to the Spotify Community. ^^

 

Please be aware that this issue is already under investigation.

Be sure to check this ongoing issues thread out to stay updated on this. Make sure to add your +VOTE. ^^

 

Peace

View solution in original post

6 Replies
Solution!

Nico
Community Legend

Hey @Redbones! Welcome to the Spotify Community. ^^

 

Please be aware that this issue is already under investigation.

Be sure to check this ongoing issues thread out to stay updated on this. Make sure to add your +VOTE. ^^

 

Peace

View solution in original post

Redbones
Casual Listener

Thanks 

Boxerdog
Casual Listener

I recently had the same problem on my Samsung S9, and it it only happens if you are using any of the following versions V8.5.0 V8.5.1 or V8.5.2

To solve this issue

1. Uninstall Spotify

2. Download an apk file of version V8.4.98.892

3. Install apk file.

They must have messed something up in version 8.5.

Hope this helps, good luck.

Jford10
Newbie

This worked for me after trying all other suggestions. Thank you!

Boxerdog
Casual Listener

Glad it worked for you too, it was really bugging me so I needed to find a temporary solution until they fix the latest version.

anthonyh1
Casual Listener

I needed to disable FaceWidgets, which replaces the Spotify playback controls, to get this working.

Turn off Music in Settings > Lock screen > FaceWidgets

SUGGESTED POSTS