Automatic Quality doesn't play 320kbps on Wi-Fi

Reply

Automatic Quality doesn't play 320kbps on Wi-Fi

slemmuH
Casual Listener

Plan

Premium

Device

Moto G5

Operating System

Android N

 

My Question or Issue

 When I select the "Automatic Quality" option it will play something like "Normal quality" when I'm on data, but also when I'm on Wi-Fi. It's basically just a throttle for every song, and I noticed just yesterday how low quality "Automatic" actually is on both Wi-Fi and 4G.  So now I have to juggle between Very High Quality and Normal Quality for each case, I don't know why Automatic doesn't work.

2 Replies

Re: Automatic Quality doesn't play 320kbps on Wi-Fi

SergioDavid
Roadie

Hey @slemmuH, welcome to the Community!

 

Sorry to hear you're having trouble with this. We'll definitely be able to help.

 

The automatic quality setting changes depending on your connection speed at the moment of streaming a track. 

 

If you'd like to keep an eye on the data you spend, it's best to choose a consistent setting to prevent this from happening.

 

If you'd like to listen to your tunes at the best quality, set the option to Very High. We suggest only using this setting while on WiFi though.

 

Hope that helps.

Highlighted

Re: Automatic Quality doesn't play 320kbps on Wi-Fi

r985_o9-lkj3
Newbie

Actually, there should be a setting for using low Bitrate when on cellular network and high when on Wi-Fi to achieve the best quality when on Wi-Fi and spare the bits when on 3G/4G/5G AT THE SAME TIME without adjusting it all the time. 

Usually people are on the road with more noise around than at home, so lower quality on the go makes sense and it's less noticeable.

I think this was the question about in the original post. 

SUGGESTED POSTS