Google Clock turns off my shuffle mode

Reply

Google Clock turns off my shuffle mode

tarang369
Visitor

Plan

Free/Premium

Country

 

Device

(Pixel 2XL, Samsung Galaxy j2)

Operating System

(Android 7.1.2&6.0.1 respectively)

 

My Question or Issue

i am trying to set my alarm on google clock on shuffle keeping my shuffle on
still when it rings the shuffle is off and listening to same song in 1st in playlist 
i tried uninstall ,clear data ,reboot,rolling back to previous app version for clock as well as spotify and redoing the same again the issue still persists

5 Replies

Ivan
Moderator
Moderator

Hey there @tarang369,


Thanks for reaching out about this here in the Community!

 

Apologies for the delayed response, we just came across this thread.

 

As we haven’t seen any similar posts about this recently, could you let us know if you’re still having troubles with this? If you do, make sure to disable any battery optimization and data cleaning apps or settings on your phone.   

 

Let us know how it goes! We’ll be right here if you still need help.     

IvanModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
“Music is the wine that fills the cup of silence.” - Robert Fripp

lorenzosacchi93
Casual Listener
Same problem here.
Please help!
Thank you!

Novy
Moderator
Moderator

Hey there @lorenzosacchi93

 

Thanks for reaching out about this in the Community, and welcome 🙂

 

Would you mind letting us know your device's make, model, OS version and Spotify version? 

 

If possible, could you send over a screen recording where we can take a better look at what's happening? You can attach it using the Insert Video option in the post editor, just make sure to exclude any personal info from it.

 

We'll be on the lookout for your reply. 

NovyModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Music touches us emotionally, where words alone can't." -Henry Thoreau

lorenzosacchi93
Casual Listener

Hi!

I have OnePlus 5 updated to android 10.0.1 (oxygen OS).

A video wouldn't probably be explicative. But every time my alarm ring it doesn't shuffle the playlist.

Even when choosing the playlist in the google's clock app, it always play the first song in the playlist. I tried everything. Clean instal. Turning on shuffle mode in Spotify app, turning it on while selecting the playlist from clock app. Clean installation of clock app. Reboot.

It's been months now, for some period the function work fine, then suddenly without changing anything it stop working.

Novy
Moderator
Moderator

Hi @lorenzosacchi93

 

Thanks for getting back to us with this info.

 

Could you ask a friend or a family member to log into their personal account using your device to see if they can replicate this? 

 

Also, let us know the Spotify version you're currently running. 

 

Keep us posted.

NovyModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Music touches us emotionally, where words alone can't." -Henry Thoreau
SUGGESTED POSTS