Help Wizard

Step 1



Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...


Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...


I can't get crossfade to stop. It's turned off in settings

I can't get crossfade to stop. It's turned off in settings

I'm playing a "made for me" Spotify playlist and all the songs are transitioning with crossfade. As far as I can tell it isn't affecting the playlists I've made or my liked songs.
2 Replies

Hey there, 


Thanks for posting in the Community and welcome.


In this case, would you mind sending us the link to the playlist in which you noticed this behavior? You can follow the steps in this article.


On another note, would you mind sending us the make/model and OS of the affected device along with the Spotify version you're running there?


Keep us in the loop!

Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

I had the same issue and fixed it. Under Playback there is a setting called "Automix". You need to turn it off. It fixed this issue for me immediately. 

Suggested posts