Announcements

Help Wizard

Step 1

NEXT STEP

My akademiks podcast is not playing,, it's giving me a PLAYBACK FAILED,,

My akademiks podcast is not playing,, it's giving me a PLAYBACK FAILED,,

Even when downloaded, it's not working,, the same Playback Failed.. Help please
Reply
3 Replies

Hey there!

 

Could you let us know the following:

  • Your device's make, model and OS version.
  • The version of Spotify you're running.

Are you able to play the podcast on another device, or on the Web Player? If possible, share a short video which shows the issue in action so we can get a clear understanding of how things look on your end.

 

Cheers!

 

YordanModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a "Like".
Are you new to the Community? Take a moment to introduce yourself!

I'm having a similar problem with The Rugby Pod. It starts but about 1 minute in it cuts out. I'm using my phone at the time. It works fine in the house on Alexa but the stream stops. It's only with 1 particular stream. I've never had this problem before! Any ideas?

Hi there @Malleto,

 

Thanks for your post in this thread.

 

Is this happening with one chapter in particular? Or with every episode of that Podcast? If it's only with one, send over the link or URI so we can take a look. You can check how to do that in this article.

 

On another note, have you tried any troubleshooting steps? If not, start by reinstalling the app on your device to check if that makes a difference.

 

We'll be here!

Susan_GPModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a "Like".
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts