Option to disable autoplay on bluetooth connect

Reply

Option to disable autoplay on bluetooth connect

Kronossan
Regular

Spotify automatically opens and starts playing music whenever I connect my phone to a bluetooth device. I really need an option to disable this!

 

This occurs on all devices I've tested and has been an issue for a while.

4 Replies
Highlighted

Re: Option to disable autoplay on bluetooth connect

Rock Star 2
Rock Star 2

Hi there!

 

To turn off auto play please try the following:

  1. Tap Home .
  2. Tap Settings .
  3. Under Playback, scroll down to Autoplay and switch it on (green) or off (gray).


If that does not work for the bluetooth, I’d suggest starting a new thread in the Community Ideas Exchange.

This’ll allow users, Stars, and Moderators to vote and comment on it.

Jack :)

JᴀᴄᴋRock Star 2
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Re: Option to disable autoplay on bluetooth connect

Kronossan
Regular

Hi, thanks for your reply. Unfortunately that autoplay toggle is for automatically playing related songs after a playlist ends, so unrelated.

Re: Option to disable autoplay on bluetooth connect

Rock Star 2
Rock Star 2
Oh Ok I now unserstand what your talking about,

So your issue it that it plays different songs after the playlist ends right?

Jack
JᴀᴄᴋRock Star 2
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Re: Option to disable autoplay on bluetooth connect

Kronossan
Regular

@Jᴀᴄᴋ wrote:
Oh Ok I now unserstand what your talking about,

So your issue it that it plays different songs after the playlist ends right?

Jack

 

No.

 

I really appreciate you trying to help but please read the OP and my previous post again. I really wouldn't know how I'd be able to explain the issue I'm experiencing in clearer terms than I did there. 

SUGGESTED POSTS