Option to disable autoplay on bluetooth connect

Solved!
Reply
Highlighted

Re: Option to disable autoplay on bluetooth connect

Doninboston
Casual Listener
Pretty much anyone with Spotify can't turn this off. Tried direct Spotify
support with no results. Waiting for a fix or another app.
Highlighted

Re: Option to disable autoplay on bluetooth connect

Cartman7891
Visitor

Worked for me with an Android Galaxy S10. Go to your phone settings, into Apps then into Spotify. Once in Spotify settings go to Battery and disable Allow Background Activity. This stops the app from doing anything without being manually opened.

Highlighted

Re: Option to disable autoplay on bluetooth connect

etiennebeneke
Casual Listener
Great I will try this!
Highlighted

Re: Option to disable autoplay on bluetooth connect

spotify4964
Newbie

This was not the solution.  Who was the person who termed this problem solved.

 

It is not solved and this mistake hurts everyone.

SUGGESTED POSTS