Playback Stops in Lock Screen - Galaxy S10

Solved!
Reply

Re: Playback Stops in Lock Screen - Galaxy S10

jtfrazier
Casual Listener
Already did that - it didn't help. I think that since then (a few days
after my orignal post) Spotify delivered an update that seems to have
resolved the issue.

Re: Playback Stops in Lock Screen - Galaxy S10

Vinn75
Newbie

OnI have experienced the same issue whereby the music stops and starts when the s10+ goes into lock screen. However, it appears to be a Samsung issue as it also happens with YT music and any Google Music. Hope a patch update corrects this ASAP as the issue does not happen when I play music from the device SD card or internal memory. 

Re: Playback Stops in Lock Screen - Galaxy S10

sdhanna88
Newbie

Been having the same issue on my s10+. Also had an issue where the controls on my beats wireless earbuds stop working and have to unlock my device and go into the app for them to work again....so frustrating

Solution! 1 person liked this

Re: Playback Stops in Lock Screen - Galaxy S10

Kylede5280
Casual Listener

Settings > Device Care > Battery > Spotify > Put App To Sleep is OFF. 

 

That should work. Every time you optimize the device, this turns back on so you may have to do this every time your phone gets "optimizied". 

 

Hope this helps!

Screenshot_20190403-152042_Device care.jpg

Re: Playback Stops in Lock Screen - Galaxy S10

Kylede5280
Casual Listener

I was having the same problem with my headphone. Try this. 

Settings > Device Care > Battery > Spotify > Put App To Sleep is OFF. 

 

That should work. Every time you optimize the device, this turns back on so you may have to do this every time your phone gets "optimizied". 

 

Hope this helps!

1 person liked this

Re: Playback Stops in Lock Screen - Galaxy S10

AdrianLan
Newbie

I also tried these steps and cannot get it to work either,

Solution! 4 people liked this

Re: Playback Stops in Lock Screen - Galaxy S10

Buddahead808
Newbie

i think I figured it out... If you swipe up to bring up your app drawer then in the search type in optimize.  Optimize battery usage will show up. Click on that then choose it again... in the drop down select all apps. Then scroll down to spotify and disable battery optimization.

Screenshot_20190404-082917_Settings.jpg

Re: Playback Stops in Lock Screen - Galaxy S10

121858578
Casual Listener

This doesn't work. I just tested out not putting app to sleep in settings. Locked my screen and music still cut off

Re: Playback Stops in Lock Screen - Galaxy S10

121858578
Casual Listener

Turn off in optimize battery usage stratrgy is the way to go. It works!

Re: Playback Stops in Lock Screen - Galaxy S10

Hadden92
Newbie

Screenshot_20190416-035047_Device care.jpgClick remove. Seems to have fixed the issue thank goodness

 

SUGGESTED POSTS