Playback Stops in Lock Screen - Galaxy S10

Solved!
Reply

Re: Playback Stops in Lock Screen - Galaxy S10

slowemm
Newbie

This worked for me as well.  Such a dumb problem, you would think the software guys would consider things like this before they issue updates.

Re: Playback Stops in Lock Screen - Galaxy S10

Rising Star 13 leviE
Rising Star 13

thanks!

 

leviERising Star 13
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
2 people liked this

Re: Playback Stops in Lock Screen - Galaxy S10

samcooke24
Newbie

Using S10. The battery optimization did not work for me. However, I did find this to work: settings > lock screen > FaceWidgets > turn off music widget.

This allows Spotify's widget in the lock screen rather than Samsung's disfunction widget 

Screenshot_20190423-001500_Settings.jpg

Re: Playback Stops in Lock Screen - Galaxy S10

julien_t
Newbie

@samcooke24 wrote:

Using S10. The battery optimization did not work for me. However, I did find this to work: settings > lock screen > FaceWidgets > turn off music widget.

This allows Spotify's widget in the lock screen rather than Samsung's disfunction widget 


That worked for me on the S10+. None of the battery optimization / sleep settings had any effect. 

Re: Playback Stops in Lock Screen - Galaxy S10

AEMV
Newbie

Same problem but :

- not working with Settings > Device Care > Battery > Spotify > Put App To Sleep is OFF. 

- not working with lock screen > FaceWidgets > turn off music widget.  It just turn off the widget. No command after that.

 

:(  Other solution ?

Thanks

 

Re: Playback Stops in Lock Screen - Galaxy S10

eeros
Newbie

@samcooke24 wrote:

Using S10. The battery optimization did not work for me. However, I did find this to work: settings > lock screen > FaceWidgets > turn off music widget.

This allows Spotify's widget in the lock screen rather than Samsung's disfunction widget 


This worked for me on S9+

 

SUGGESTED POSTS