Announcements

Playback stops after 9 seconds

Reply
Highlighted

Re: Playback stops after 9 seconds

Visitor

Hi @Petya, I've tried what you suggested plus disabling battery saver/optimization and it still does not work. I pay for a premium account and use it in my classes, so this is definitely not an acceptable issue. Do you know of a better solution?

Highlighted

Re: Playback stops after 9 seconds

Moderator
Moderator

Hey @angiez86,

 

Thanks for getting in touch with us 🙂

 

The troubleshooting steps you've tried so far are very good. Can you also give it a go and try with another account? That way we can see if it's an account-related issue. 

 

@ghob_05 If you still experience this issue, we'd suggest you try with another device. Does the issue persist?

 

Keep us in the loop! If you have questions, you know where to find us.



 

 

 

VerModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Difficult roads often lead to beautiful destinations." ―Zig Ziglar
Highlighted

Re: Playback stops after 9 seconds

Visitor
I am still having this problem in 2020, very consistently.
Highlighted

Re: Playback stops after 9 seconds

Moderator
Moderator

Hey hey @nickystee!

 

Thanks for getting in touch with us on the Community about this.

 

Could you let us know if you have already tried any of the troubleshooting steps mentioned above.

 

If you have, we'll need to know what you've tried, so that we won't be repeating steps.

 

It'll also help our troubleshooting if you let us know your device's model and OS version.

 

Keep us posted!

ElenaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
SUGGESTED POSTS