Premium Playback stops after EVERY song Galazy S9

Reply

Premium Playback stops after EVERY song Galazy S9

lorikelli
Casual Listener

Plan

Premium

Country

USA

Device

Samsung Galaxy 9 

Operating System

Android Pie

 

My Question or Issue

I am premium paid Spotify user. Android Galaxy S9+ I've been dealing with this issue for a month. I've completed ALL the 'fixes' listed on this site. In fact, I've repeated so many 'fixes' that I no longer download my songs, since they're gone after attempting fix. After 1 song Spotify stops. Doesn't matter if I'm wifi home, Verizon unlimited in my car, or on Starbucks wifi. It sucks!  I know it has something to do with spotify and android or maybe the S9 because If I Stay on the radio part of spotify then it doesn't stop but if it's one of my songs I haven't a playlist it stops and I typically play the songs in the playlist called I like which are the ones that you click the heart it doesn't do it if I go into 1 that I've named so it spotify splay list that stops after every song.  I love spotify but I work from home and I need my tears please help me get this  Get this resolved otherwise I don't have a choice except either not  play 'songs I like" spotify playlist?  Today for the 1st time I received  sort of advertisement from spotify to rate their app. Spotify u don't want me to rate it just yet.. let's fix this then I will. Over 5 year premium user.

Lori Smith
1 Reply

Re: Premium Playback stops after EVERY song Galazy S9

Moderator
Moderator

Hey @lorikelli,

 

Thanks for reaching out to the Community! 

 

I'd advise you to try out these steps in the exact same order as listed here: disconnect all devices from your account. 

 

Then please:

 

  1. Go to Settings on your phone.
  2. Select "Apps".
  3. Tap "Spotify" in the app list.
  4. Tap on "Storage> Clear Data" for a clean reinstallation.
  5. Tap Uninstall.
  6. Open Google Play and install the Spotify Music app.

 

There is something else you could do if that does not help. Go to:

 

  • Mobile Settings> Apps> Spotify> Permissions. Allow everything you see there.
  • Mobile settings> Apps> Spotify> Battery> Optimize battery usage> select top All (not optimized for apps)> Spotify> disable.
  • Last step - restart the phone.

Let me know how it worked out :)

PetyaModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
SUGGESTED POSTS