Songs randomly pause / Songs won't play right away

Reply

Songs randomly pause / Songs won't play right away

JJZ
Newbie

I've had these problems for some time. 

 

First...even when fully connected to Wifi, my Samsung Galaxy S3 (ATT) won't play a song, despite me pressing the song title over and over again.  Eventually (a minute or so) the song begins to play,

 

Secondly...even when fully connected to Wifi, it takes forever for an album to load, or for the "back" page to load.  I just get the progress circle for 20-40 secons.  


Thirdly...and this has started recently...songs will randomly pause during play.  It has nothing to do with a change in cell / wifi, as this happens even when the device is stationary.  

 

I have uninstalled and reinstalled over and over again.  Nothing seems to help.  

 

Thanks.

3 Replies
Highlighted

Re: Songs randomly pause / Songs won't play right away

Peter__
Community Legend
Are you storing Spotify data on an SD card or on internal phone storage?

Peter
Spotify Community Mentor and Troubleshooter

Spotify Last.FM Twitter LinkedIn Meet Peter Rock Star Jam 2014


If this post was helpful, please add kudos below!

Re: Songs randomly pause / Songs won't play right away

Zeppelin_82
Casual Listener
I have the pausing problem and found it only paused when my phone volume was on full and if I turned it down to around 3 quarters it fixes the pausing problem.

Hope this helps.

Re: Songs randomly pause / Songs won't play right away

Disturbedpsycho
Newbie

Me and my girlfriend are having the exact same problem. She has a Galaxy S3, I have a Galaxy S4. Both when we click a song to play it either on Wifi or 4g quite often it wont play. It also doesn't seem to matter if it's a song we have actually downloaded to our phone or not. Downloaded ones should play instantly no matter what. Quite often the song will act like it is playing, with the progress bar/counter going, but when you hit pause it hops back to 0. When the song finally gets started it will also jump back to 0. This is a new problem since around the time they finally fixed it making crazy noises when the internet speed wasn't keeping up with the song. Maybe the last 6 months or so? But it is progressively getting worse. Sometimes I can set it to play a song when I get in my car, and when I'm nearly to work it will finally start playing(4 minutes later). The entire time it didn't even look like my 4g was loading anything, so it's like the program isn't even requesting the song. And forget about it if it's not a song I want to hear, hitting next song starts the whole process over again. Now this isn't an all the time thing, it's like 50% of the time...but it is rather annoying. I've tried uninstalling the program, I've tried restarting the phone. 

SUGGESTED POSTS