Spotify plays with no sound [Android Auto]

Reply
Highlighted

Spotify plays with no sound [Android Auto]

skejpa
Casual Listener

Plan

Premium

Country

Czech Republic

Device

Samsung Galaxy J5 2017 + Skoda Octavia 2018

Operating System

Android 7.0

 

My Question or Issue

 Spotify in Android Auto mode worked fine for long time but last few days it suddenly stopped playing sound. It behaves like its playing songs properly (you can see the bar moving throw the song) but Spotify/AA is not distributing the sound to car system. Car behave like there is no Spotify/AA sound and plays radio / mp3 / ... instaed so you can have radio and Spotify playing together but only radio is heared. 

I did not change anything, except of updating AA and Spotify app (app works fine in android, just not working in android auto mode).

Any solution ?

6 Replies

Re: Spotify plays with no sound [Android Auto]

juanjoferlo
Casual Listener

Same issue here.

Have been using Spotify in Android Auto for 4 months, but this week started the problem. Not only Spotify. Any application produces no sound on Android Auto. It doesn't happen all the time.

When the problem happens, I switch to Bluetooth and continue using Spotify but limited to the playlist I was in.

-Mercedes E class w213 2016 

-Samsung Galaxy S7 Edge

-Android 8.0.0

-Spotify 8.4.75.670 armV7

If the issue doesn't get solved, I will leave premium subscription.

 

 

 

 

Re: Spotify plays with no sound [Android Auto]

hs351
Regular

I have no idea about the car or the android device. Nevertheless, try to remove the BT device and reconnect the phone - not BT on/off, a reconnection seems to be needed

Re: Spotify plays with no sound [Android Auto]

Ultimatefazman
Newbie

Hi there,

Same issue here. Just bought a new PIXEL 3xl and when plugged in, it plays the songs but just doesn't have any audio. 

If I switch to Bluetooth, my Bluetooth doesn't won't even display which song is on. My Galaxy s8 worked perfectly with all of the above, but I fear Pixels and Android auto don't get along right Now... Unless there's a solution? 

Re: Spotify plays with no sound [Android Auto]

skejpa
Casual Listener

Guys, just for your info. Actual AA (last update). When you connect your phone to car, be sure, to have car radio set on CD/MP3 MEDIA, not radio stations. Then, when you start the engine, connect to AA, everything always works. I dont really know, if ts car issue, AA issue or Spotify issue. But at least this works.

Nevertheless, if i connect phone to car while driving, AA sometimes does not connect at all. When i connect it before driving (before starting engine), it works 100% times.

Re: Spotify plays with no sound [Android Auto]

juanjoferlo
Casual Listener

In the last weeks it works ok again. AA update??

Re: Spotify plays with no sound [Android Auto]

skejpa
Casual Listener

Yop, working again. Probably AA or Spotify update.

SUGGESTED POSTS