Announcements

White exclamation point - can't download podcasts, but music works

Reply

White exclamation point - can't download podcasts, but music works

user-removed
Not applicable

***FIXED***

After an hour in customer support (thank you Jorge M) we realized that it was an ad-blocking app, Blokada, that was the culprit. Can't delete this post myself!

 

Premium family plan

Sweden

Android 9

Samsung A8 2018

 

I can’t download podcast episodes, get the white exclamation point instantly but no other error message. Have tried multiple episodes from different podcasts without any luck. I can download music playlists as usual though. I've tried everything I could think of, but please let me know if there is something else I should try!

 

I’ve made sure I:

- Connected to home wifi. Tried on mobile, same issue.

- Have more than 25 GB storage, removed the SD card and removed cache files there manually after uninstall. Moved storage to local on phone but still the same issue.

- Only have 2 units, with only ca 200 songs offline in total.

- Have done clean reinstall as per the guide and just tried to clear cache in-app a few times.

- Can't try to download podcast episodes on desktop as it is not a feature yet unfortunately.

 

Thank you in advance!

 

1 Reply

Re: White exclamation point - can't download podcasts, but music works

Moderator
Moderator

Hi there @user-removed,

 

Thanks for reaching out to the Community and welcome!

 

We're glad to know that our Support team was able to help you out with this and thanks for sharing what was causing this issue, as it might be of help for other users too.

 

If you need a hand with anything else, don't hesitate to reach out again.

 

Have a good one 🙂

CarlosEModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
SUGGESTED POSTS