chromecast audio disconnects because my account is used with another device (which it is not)

Reply
Highlighted

chromecast audio disconnects because my account is used with another device (which it is not)

winst0n
Newbie

i normally use chromecast audio to wirelessly play spotify with the speakersystem in my room which worked fine until everytime i skipped a song the music stopped playing and a google voice told me my account was used elswhere - problem is this is not true.

 

i changed my password and signet out on every device with the spotify account manager in case of hacking.

 

i restarted bla bla etc. but it just gets worse - now the music stops whenever i press skip, play, pause, klick on a new song, add a song to the waitinglist and sometimes even when i do nothing - everytime with this spoken out 'used elswhere' error.

 

funny thing is when i play spotify on my phone and activate screen and sound streaming in googles home app it totally works (and on every other device too, just when spotify tries to stream by itself it is an utter mess)

2 Replies

Re: chromecast audio disconnects because my account is used with another device (which it is not)

Aash
Casual Listener

I have the exact same problem. Extremely annoying. 

Re: chromecast audio disconnects because my account is used with another device (which it is not)

m_in_spain
Regular

I also have this issue, but additionally my phone (Samsung Galaxy S7, running Spotify 8.4.46.575 armV7) does not connect to either of my Chromecast Audios. It shows "Connecting" for several seconds and then returns to "Devices available". The speaker icon appears in my notification bar and when I look at what it says the message is that a device on my Wi-Fi is streaming, when it isn't.

I was casting/listening yesterday evening, when I heard the disconnect noise and then no music. Pressing Play gets the "used with another device" message once and then a failure to connect. I have rebooted my phone, router and Chromecast audio. All other apps that can stream (TuneIn, BBC, etc.) work just fine.

I pay for the "Premium" service and I often (because this happens fairly frequently) connot use it! I'd just like it to work - is there any chance that this will happen soon?

SUGGESTED POSTS