Announcements
We're aware that some of you are currently experiencing issues with redeeming your gift cards! We'll keep you posted here.

Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

mise en veille , arrêt de la musique.

mise en veille , arrêt de la musique.

bonjour,

 

j'utilise un galaxy S9 et depuis la nouvelle mise à jour.

Spotify s'arrete à chaque fois que mon tellephone se met en veille , je dois le déverouiller pour que la musique redémarre , j'ai essayer de désinstaller l'application et de regarder dans les parametre mais je trouve rien qui est en rapport avec ca....

 

Une personne aurait la solution à mon probleme ?? je peux quassiment plus utiliser spotify à cause de ca....

 

MERCI de votre aide 

Reply
8 Replies

Bonsoir

Avez vous trouvé une solution à ce problèmes ? Je ne pense pas que ça soit Spotify mais bien Samsung qui essaie d'économiser la batterie mais là c'est pire que mieux je le décharge 2 fois plus a devoir rallumer mon écran sans arrêt. Le pire c'est que si je vais courir Strava garde le téléphone en éveil donc ça continue a fonctionner. Doit y avoir un truc mais quoi?

Je viens de rentrer dans paramètres...Maintenance de l'appareil.... Batterie.... spotify.... décocher la mise en veille.  Je vais voir...

J'ai le même problème et c'est assez embetant, je vais me désabonner à force.
Pas de solution en vu, j'ai essaye d'activer et de désactiver SmartLock pour voir si je peux peux garder le téléphone déverrouillez même quand l'écran est eteint mais ça ne marche.

Si il y a qqn qui trouve l'astuce parce que moi ici même avec mise en veille décochée dans les paramètres ça continue c'est hyper énervant 😞

Hey all,

Thanks for talking about this in the Community! Hope you don't mind me replying in English!

Please follow the steps in this post in the exact same order as given there and let us know what happens.

If this also doesn't do it, please go to this Ongoing Issue, click +VOTE and subscribe to get further info on the topic.

We're here for you 🙂

PetyaModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

Bonjour, je pense avoir trouvé mais cela reste à tester. J'ai un s10+, il faut aller dans les paramètres => écran de verrouillage => paramètres de verrouillage sécurisé => verrouillé automatiquement cocher 30min c'est le max, et décocher verrouillé avec marche arrêt.
De plus vous pouvez aller dans paramètres => écran de verrouillage => smart lock et enregistré des lieux vérifié comme chez vous ou votre lieu de travail pour éviter que le téléphone ce verrouille et qu'il ne coupe spotify. Tout cela reste à confirmé avec une écoute de plus de 30min.

Hey @Opcedric,

 

Were your able to check your battery settings? It sounds like Spotify has restricted access to resources when your phone is locked. Try following the next steps:

 

  1. Settings
  2. Battery
  3. Tap the three-dot icon at the top 
  4. Battery optimisation 
  5. Tap the drop-down arrow 
  6. All apps
  7. Spotify 
  8. Don't optimize

Hope it helps! Let us know how it goes.

 

Have a nice day.

Bonjour,

Le problème ne vient pas de Spotify mais des réglages de l'optimisation de la batterie. Vous trouverez la manip sur ce lien.

https://www.phonandroid.com/forum/threads/coupure-lecture-musique.192482/

Cela a marché pour mon Galaxy S9.

Cordialement,

Gregory

Suggested posts