Help Wizard

Step 1



Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...


Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...


no sound playing after few songs

no sound playing after few songs

premium user here. there's no sound playing after few songs. if you stop and play or click previous track the sound comes back. i have tried logging in and out, uninstall the app, reboot and even reset my phone just to get it working but no luck. has anyone had this problem before or having one right now?
9 Replies

Hi there and welcome to the community,


What OS / Version are you on? Please make sure that you follow the steps mentioned in this guide.

What's a Spotify Rock Star, and how do I become one? | Twitter

Backstage Intro - Meet Jordi!
What's it like to be in a Spotify Office?

Did I help? Please add a like!
Did I solve your issue? Please accept as the solution!

Hi @unishot619,


if you're using Android, please try turning on the crossfader function and let me know!

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

im using android and the crossfade feature is on. still having the same problem.

Same problem here. Premiun. Play shuffle, the song number two go on but no sound at all. I press next and there is sound again. Again, song number 4, silence but the song is played. And so on. Android 4.4.2.

Android version 4.3. Pretty much the same problem here. I start a shuffled playlist, song 2 finishes but the next one will simply 'play' but with no sound. Pausing and playing, skipping, and progress adjusting fixes it but leaving it alone will just play a muted track that will 'end' and then never advance to the next song. Tried it with both online and offline.

Addition: crossfading did fix this for me. But that seems a little janky that I now need to use it.

I'm having the same problems on Android tablet...

Any thoughts from staff or developers?

Still having this problem...

I am seeing the same issue, and I'm hoping there is a fix. It's been going on for about a month.

Suggested posts