songs are playing, but no sound

Solved!
Reply
Highlighted

songs are playing, but no sound

Newbie
When I'm playing my playlist or the artist radio, the first song will play fine..but when the next song comes up, it will "play", except there is no sound! I have to stop and start the song again, then it works fine..until the next song. Has this happened to anyone else? (I have a Samsung Galaxy S3). I tried reinstalling and still same problem. Thanks in advance.
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Solution!

Re: songs are playing, but no sound

Casual Listener
The only solution is to revert to the last update. It's not your phone or any other settings, as I've tried them all. Just Google Spotify previous update versions. This works, especially of you're tired of waiting for Spotify. Just wait until the next release

View solution in original post

8 Replies
Highlighted

Re: songs are playing, but no sound

Newbie

EDITED:

Yes, same problem for me. Reinstalling the app solved the issue for like, 1minute. I had hopes! But, no, it's not working again.

 

It has worked perfectly fine for ~1y for me on my Galaxy S3, and suddenly ~1-2 weeks ago, this problem appeared. It is very specific: the first song I press play for plays fine. Then the next song does not, and this is systematic (playlist, offline of not, browsing, wifi or not, 4G or not, linked to the computer or not, airplane mode or not). Looks like the sound of the phone for media is unchanged. If I pause/play, or chose another song, it works. But again the next song will play (progress bar moves) but no sound. 

 

 

Highlighted

Re: songs are playing, but no sound

Casual Listener
I have the same problem guys. I tried to uninstall the application twice but the problem is still there. Any advice?
Highlighted

Re: songs are playing, but no sound

Regular
I got the same problem. But look like Spotify never care with us. They just take our money.
Highlighted

Re: songs are playing, but no sound

Newbie

Same problem here

Highlighted

Re: songs are playing, but no sound

Newbie
Same problem here!
Some help would be nice.
Highlighted

Re: songs are playing, but no sound

Casual Listener

I have this problem too. Started after the latest update. It plays few songs, then, just silence. The music is "playing", but there is no sound. The sound comes back if I move forward/backaward in the song. Just to be muted again after a few songs.

 

I've tried clearing cache, reinstalling the app and everything else. This is just bad. I'm using Spotify Premium on Sony Xperia Z5.

Highlighted

Re: songs are playing, but no sound

Casual Listener

I have the same problem - wont' work on desktop app or web player - been a few weeks now. 

 

Highlighted
Solution!

Re: songs are playing, but no sound

Casual Listener
The only solution is to revert to the last update. It's not your phone or any other settings, as I've tried them all. Just Google Spotify previous update versions. This works, especially of you're tired of waiting for Spotify. Just wait until the next release

View solution in original post

SUGGESTED POSTS