Help Wizard

Step 1


Playlist funnyness

Playlist funnyness

I've been having this issue since using the spotify beta introducing "Apps", now, even with the official version I still have the issue.


Basically what happens is play list folders appear and dissapear, playlists don't stay where I put them, they'll jump back to their original spot, sometimes to somewhere completely different. Folders will dissapear leaving the playlists in them. Sometimes, after adding a playlist, folders and old playlists that I've deleted in the past *reappear*!


This has basically made my ability to use the playlist feature useless as I can have no trust in my organization or that a new playlist will remain.


Is this something that is being looked at? Is there a way to have all my playlists, current and deleted, "wiped" from my account all together, perhaps to fix the problem?

6 Replies

It is possible to save entire playlists by selecting them all and drag and dropping them into a text document.


If you haven't tried it already, can't really offer any advice other than maybe try removing them all, and adding them all again.

We've taken a look at your account and tried something - Just reinstall Spotify and hopefully everything should be fine now.

Airhorn Enthusiast

So should I uninstall Spotify and then reinstall? Will I need to do this on all the computers I have spotify installed on? What about my mobile devices?

That would be ideal - although if you use Spotify regularly over a wide number of computers this could be a hassle. The main computers you use should be the ones you should try first however. 

Airhorn Enthusiast

well, hard to say if it's fixed my initial issues, but I can say now it's doing other weird things that it wasn't doing before, including moving things into playlist folders when I try and add a new playlist, including moving a playlist folder into a new playlist folder of the same name, ie















also, rearranging playlists is still finicky as it seems sometimes it wants to put it into a playlist folder that the cursor is not currently over.

with yesterday's OSX update that looks to be working ok. now if only the linux version would get some love...

Suggested posts