Help Wizard

Step 1

NEXT STEP

[Bug] Unable to change podcast speed

[Bug] Unable to change podcast speed

I've noticed a bug with Car Thing where it'll show the speed my podcast is playing at, but if I tap the button to change it, it doesn't respond. I've noticed it has button-like responses, so it seems like it should change the speed of the podcast. 

 

I can go into my phone and change the speed on the app and Car Thing will reflect the change, but I can't every change it directly with Car Thing. I've tried restarting my phone and Car Thing, but it still doesn't work. 

 

Plan

Premium

Country

United States

Device

Samsung Galaxy S10

Operating System

Android 11

Reply
2 Replies

Hey @xlevix10,

 

Thanks for reaching out and welcome to the Community.

 

In this case we recommend reaching out to our Customer Support team using one the "Contact us" option here. They'll happily take a closer look and recommend how to best resolve the issue.

 

Keep us posted how thing work out.

EniModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music acts like a magic key, to which the most tightly closed heart opens.”– Maria von Trapp

Thanks for the suggestion, Eni. I reached out to Car Thing support via chat and they've opened a ticket to get it investigated and fixed.

Suggested posts