Help Wizard

Step 1



Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...


Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...


Car thing power issue

Car thing power issue






(iPhone 8, Samsung Galaxy 9, Macbook Pro late 2016)

Operating System

(iOS 10, Android Oreo, Windows 10,etc.)


My Question or Issue

I plugged my car thing into the port with the adapter that came with it in my car, which is labeled so I know it is 12V. I have a second one in my storage compartment that is also 12V and tried that as well. The car thing will not turn on and only shows the “use adapter” message. I turned off all the lights in my car and unplugged any other cords to make sure there was nothing else using the battery, but it still won’t work. Also the power cord on the side that connects to the car thing is very loose fitting and falls out if bumped or wiggled, so that could be part of the issue.


16 Replies

Hi there @Adt1228,


Thanks for the post.


One reason for this might be that the power outlet of your car doesn't supply 12V. You can check which ports supply that kind of voltage with your car manufacturer, since on some cars the cigarette lighter outlet supplies only 10V. 


Also make sure that the adapter is tightly plugged in. Some users report that you have to push it in a bit harder for it to stay attached.


Note that we can't guarantee that the car thing will work with another third party adapter, but if you don't have a choice you might want to press the Lower Face Button and the Settings Button (top right) at the same time when you plug it in. It should then boot straight into the Spotify Slas Screen and function normally.


Hope this info helps. 

Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Both outlets are labeled “12V” so I don’t think that is the issue. I will try you other suggestions. Thanks!

I am having the exact same issue



I'm having this same issue. It seems the port on the back of the CarThing doesn't take the USB-C cable very well. A few bumps on the road and the cable works itself loose. 

I bought a new cable and it worked like a charm

Exact same issue as original poster. Wont power with 12v outlet. Cable falls out. Lame. 

I am having the exact same problem.  I have two 12V outlets and I get the "use adapter" message, I have tested with different cables and they work fine.  Spotify has a cable quality issue and they need to source new cables from a different supplier and send replacements to their valued customers.  

I was having this same issue, it seems you have to press the cable into pretty hard into the back of the car thing. After I did that and it pretty much “snapped” into place, I was good to go!

Ok I have figured out the issue. The supplied USB C does not fit properly or even push all the way in causing a loose connection and the power adapter message. I had another way better usb c wire and it plugged right in with a good fit and boom it works perfectly now. The supplied USB c is complete junk.

Supplied cable is problem, bought two units, same EXACT problem with both... "Use supplied adapter message", no power, cable falls out easily... Swapped out cable for one that isn't garage and unit works. Spotify needs to step up and reimburse buyers with new non GARBAGE  cables. 

Semi glad to see that I'm not the only one experiencing the exact same issue, but of course now I'm a bit disappointed in the quality control.  Seems like it's just the cable, so not the end of the world - but Spotify definitely should be on their game and address this issue and provide adequate compensatory support (c'mon, Spotify.)!

Yeah I’m seeing why this thing was suddenly dropped to $30 in price. I’m having the same issue

I had the same issue until I realized the USB connector not all the way in. USB cable and the connector on the device is so tight. You have to put some mussel into it. If you do it right, you shouldn't see any metal on the cable side of it.

Which cable did you get? I"m having this same issue. Thanks. 

The cable they supply has really strong lock latches and takes some force to get in, if you are still having trouble with power you can press the circle face button and the settings button (right most top button) at the same time to bypass the screen.






iphone 13

Operating System



My Question or Issue

Cannot get power to car thing, the power adapter is operational and charges my phone but won’t power car thing

Suggested posts