Crossfade on only one playlist

Solved!
Reply

Crossfade on only one playlist

Guilherme-Silva
Casual Listener

Hi

 

I don't know if it's intended, a bug or if it happens to you too but when I'm listening to Spotify's "lofi beats" playlist the songs Crossfade even when Crossfade is not turned on (nor gapless)

 

And it's not a normal Crossfade when a song fades out and the following song fades in, no, in here the song I'm listening fades out only when the following song is 9-15 seconds in and that following song starts also 9-15 seconds in

(It's kinda hard to explain so I'm attaching a screen recording for you to see for yourselves...)

[Sorry for potato quality... File size limit is a bish]

 

I've tested with many different playlists and settings, even deleting cache and forcing the app to stop, nothing changes, this only happens in this playlist both desktop and Android (never tried web tho)

App is updated too

 

Thanks in advance for any response.

1 ACCEPTED SOLUTION
Solution!

jsannn
Community Legend

Hi @Guilherme-Silva 

Some of the Spotify's own playlists have this functionality. It's kind of artificial DJ which mixes the songs and the crossfade can happen at different times. It is not linked to the setting in the app. Currently, I don't think there is a way to disable it or use in on your own playlists.

Hope that makes it more clear.

Happy listening

View solution in original post

3 Replies
Solution!

jsannn
Community Legend

Hi @Guilherme-Silva 

Some of the Spotify's own playlists have this functionality. It's kind of artificial DJ which mixes the songs and the crossfade can happen at different times. It is not linked to the setting in the app. Currently, I don't think there is a way to disable it or use in on your own playlists.

Hope that makes it more clear.

Happy listening

View solution in original post

Frequentflyer
Visitor

I was having the same issue with the same playlist. I thought it was a unique issue. Anyway, it sounds like it’s designed to have this crossfade. One way to get rid of the crossfade is to download the playlist and listen offline. If you do that, all songs play in their entirety. 

Guilherme-Silva
Casual Listener

Hi,

 

Thank you, a lot really!!

This was really getting on my nerves but since it's on purpose then it's ok

SUGGESTED POSTS