Gapless Playback still leaves gap between tracks

Reply

Gapless Playback still leaves gap between tracks

djbnyc
Regular

I am playin an opera from the Spotify library. My setting is for "gapless playback." There is still a gap between tracks. This ruins the opera.

 

Help.

8 Replies

Aerokin7
Visitor

6 YEARS later and Spotify still are having this issue (on iPhone version)!!! You can’t play an album seamlessly!!! I wish Spotify wouldn’t call it ‘gapless playback’ The toggle should be labelled ‘almost gapless but just enough to ruin a live album’. Plus a series of other annoyances such as 1) a horrible transition from premium to family premium which means I now can’t edit my own playlists and I am given a horrible jumble of characters as user nane; 2) when using shuffle the app adds all tracks to the ‘up next’ list which means it’s quest is to play EVERY track on the album even if you choose another playlist, and the up next list cannot be deleted with a single click instead they have to be removed one by one (rendering shuffle a complete no go for me); 3) lots of other awful UI changesIn the last couple of years (like being unable to skip to a letter in the alphabet to find an album).

 

I am seriously thinking I am wasting my money with Spotify premium. Especially as they STILL haven’t launched high definition playback yet - I think I’ll switch to Tidal, Amazon or one of the other high quality streaming providers.

 

Apologies for the rant but I am seriously disappointed by Spotify.

elamans
Newbie

I had the same issue on my desktop, but everything worked fine on my iPhone. So what helped me was setting crossfade to a very tiny value. Go to Preferences and you will see crossfade option with a slide thing (I don't know how it's called). Drag it a little bit, so it's close to 0, but it doesn't show neither 0 nor 1 sec. Expereiment a little bit and that should work.

Fenix3000
Newbie

still have this issue? 

 

0 is for 0 crossfade, 12 is the max of sec of crossfade. I mean 0 is NOT 0 pause is 0 overlap, 12 is that the "song 2" gonna star 12 secs before "song 1" ends.

Peter__
Community Legend
If this is on the desktop client, this is unfortunately a known bug with the most recent client release:
http://community.spotify.com/t5/Bugs/Desktop-Gapless-Playback-and-Crossfade-Broken/td-p/653360

Peter
Spotify Community Mentor and Troubleshooter

Spotify Last.FM Twitter LinkedIn Meet Peter Rock Star Jam 2014


If this post was helpful, please add kudos below!

djbnyc
Regular

Ok, so they know and I wait... ?

 

I think this went on for more than a week, but I'm not sure. 

Peter__
Community Legend
Yup, Spotify are aware of the issue so hopefully it will be fixed in a future client release. Unfortunately I know as much as you do as to when that will be!

Peter
Spotify Community Mentor and Troubleshooter

Spotify Last.FM Twitter LinkedIn Meet Peter Rock Star Jam 2014


If this post was helpful, please add kudos below!

astradamors
Newbie

Hi,

 

This is my first post here. 

 

I have the same problem. Operas should not have pauses between tracks! These are not "songs". How can I use gapless playback? I can't find this option under "settings" and I don't see any menu named "preferences" (I should clarify that my Spotify is in Spanish language). I'm using the Web player on Windows 8.1.

 

Please help me!

 

Thanks in advance!

 

Regards

mrobisonm
Newbie

May 7th, 2015. I'm having the same problem with this album on both my iPhone 6 and my PC desktop:

 

https://open.spotify.com/album/6l2vAtPS1STQYtNOQucQ9Q

 

The gaps in the songs on this album ruin it. Like the operas mentioned in previous posts.

 

Other notes:

 

1. I have gapless playback selected in my settings.

2. This even happens after I made the album available offline and waited for it to finish downloading before playing it from start to finish.

SUGGESTED POSTS