[Web Player] Webplayer plays 9 seconds of a song

This is driving me insane. I've seen a lot of people with a similar issue but I've tried all the suggestions that I've seen and still no luck. Really hoping to get this resolved.

 

I play a song in Webplayer and after 9 seconds it stops and either moves on to the next track (and again 9 seconds - nothing plays for more than 9 seconds) or the whole app crashes and I get the pink bar at the top telling me to reload. 

 

I've updated the browser, tried different browsers, created a new account, tried loads of different playlists/songs, deleted my entire history/cookies. I can't think of anything else to do! I can't download the desktop version as it's a work laptop so I rely on webplayer. 

Some days I resort to using YouTube instead just so I can have music on - YOUTUBE ffs. This is seriously not cool.

 

Please, please someone fix this for me. 

Updated on 2018-12-09

 
Seems like you're having an issue worth investigating.

 

Please search for the issue in the respective help section and post there to be in the loop. If it doesn't exist you can create a new topic, so it can fixed.

 
For more info on how the Ideas Board works, click here. :)
Status: Case Closed
0 Likes

Related Ideas

Comments
Jiansarys
Regular

Yeah well it's not playing at all for me on Chrome, Firefox, Opera, VIvaldi, and Yandex. So yep it's completely broken.

Rock Star 22
Rock Star 22
Status changed to: Case Closed

Updated on 2018-12-09

 
Seems like you're having an issue worth investigating.

 

Please search for the issue in the respective help section and post there to be in the loop. If it doesn't exist you can create a new topic, so it can fixed.

 
For more info on how the Ideas Board works, click here. :)