Help Wizard

Step 1

NEXT STEP

Only You Story Skips

Solved!

Only You Story Skips

Plan

Free/Premium

Country

 

Device

(iPhone 8, Samsung Galaxy 9, Macbook Pro late 2016)

Operating System

(iOS 10, Android Oreo, Windows 10,etc.)

 

My Question or Issue

I wanted to check out the new 'Only You' Story, but it skips it. I had the same issue with 'Wrapped 2020'. Any ideas what I can do to make it work? I have tried logging in and out, uninstalling and installing the app, nothing works. Help!

Reply

Accepted Solutions
Marked as solution

I have to the same issue, this previously happen to me for Spotify wrapped. What worked for me was turning off battery saving mode. Good luck! 

View solution in original post

Marked as solution

In my case, I had the "animator duration scale" under "developer options" set to "animation off". Swithing it back to "animation scale 1x" solved my skipping problem. Hope this helps.

View solution in original post

10 Replies

Mine does the same 

Marked as solution

I have to the same issue, this previously happen to me for Spotify wrapped. What worked for me was turning off battery saving mode. Good luck! 

Marked as solution

In my case, I had the "animator duration scale" under "developer options" set to "animation off". Swithing it back to "animation scale 1x" solved my skipping problem. Hope this helps.

I also couldn't see the Only You and the 2020 Wrapped stories because they were being skipped and I don't know why...

I have the same problem. I open up the Only You page, and it just shows the playlists, nothing else. 

Hi there folks,

 

Thank you for your posts in the Community.


Can you confirm if you followed the steps that's been accepted as a solution?

If that doesn't do the trick, can you perform a clean reinstall of the app? This will make sure there's no old cache files causing this.

 

Let us know how it goes.

 

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

I never had battery saving mode on, so this accepted solution is irrelevant.

Hey @Sharky70,

 

Thanks for getting back to us.

 

Could you let us know if you performed a clean reinstall using the steps that @Jeremmy posted above? If that doesn't do the trick, in their post @ArtbyWoohoo reports a different solution - could you make sure that animation scale is set to 1x in your phone's developer options?

 

If the stories continue to skip, we'd appreciate the make, model, OS version, as well as Spotify version on your device. 

 

We'd love to investigate this further! We'll be here if you have any other questions.

Mihail Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

The clean reinstall is what worked for me. I checked my animation settings and they were all set to the default 1x.

Hey @Sharky70,

 

Thanks for keeping us in the loop.

 

We're happy to hear that the issue got resolved for you and you can now view the stories.

 

If anything else comes up - the Community is here for you 🙂

Mihail Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts