Spotify playlists & folders missing when I expand folders?

Reply
Highlighted

Spotify playlists & folders missing when I expand folders?

Roadie

so I've only noticed this today, but whenever I expand a folder on the spotify desktop app for mac, the folder expanded and everything below it (be it folders or playlists) disappears and just the black background remains. The playlists and folders above are still there though. Then, if I scroll a little up/down, everything reappears.

 

It's not a massive problem, the playlists are still there. It's just abnormal and a real pain when I'm so used to the way it was. Anyone else had anything similar to this or is it just my desktop app?

3 Replies
Highlighted

Re: Spotify playlists & folders missing when I expand folders?

Moderator
Moderator

Hey there @raveena23

 

Thanks for reaching out to us about this - we'll be glad to help you out here.

 

Most common issues can be fixed with a quick reinstall of the app. In some situations however, a clean (more thorough) reinstall of the app might be needed. This way you can start afresh with Spotify on your Mac. 

 

Check out this help page in order to find the steps for clean reinstall on the affected device. 

 

If it doesn’t do the trick, we’ll provide you with further help. 

 

We'll look out for your reply. 

IvanModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
“Music is the strongest form of magic.” Marilyn Manson
Highlighted

Re: Spotify playlists & folders missing when I expand folders?

Roadie

Will try this out thank you!

Highlighted

Re: Spotify playlists & folders missing when I expand folders?

Casual Listener

I have the same miserable bug. I'm on a Win10 PC. Reinstalling did nothing. I was hoping the next update (which came on 5/28/20) would fix it but it didn't.

 

I'm in and out of multiple folders a lot so this bug is extremely irritating, slowing me down to an annoying degree. It's truly disjointed and definitely has the alarm element to it when the black void appears in place of all my hard work...

 

I installed an old install file I've kept around for emergencies and it worked nicely. I could open and close folders smoothly again so I was in heaven....until I launched the app today, it auto-updated and the black bug is back....

 

Sadly, it looks like we are the only 2 in the world to be cursed with it, considering no one else has joined in. I was amazed to find your comment. You described it really well!

 

Have you had any success with fixing this or anything to report?

SUGGESTED POSTS