Debian 9, higher versions dependencies

Reply

Debian 9, higher versions dependencies

xanvader
Casual Listener

Sorry for my English…

Debian 9 Stretch now has higher dependencies than Spotify needs. Version libssl1.0.2 is installed, Spotify wants version libssl1.0.0. Libavcodec57 is installed, but libavcodec54 is still required. Additional dependencies were not displayed when the installation was attempted.

Is it possible to expect an early remedy?

12 Replies
SUGGESTED POSTS