Issues playing tracks from Popular section

Reply

Issues playing tracks from Popular section

heuheu
Casual Listener

 

Plan

Premium

Country

US

 

Device

Desktop

Operating System

Ubuntu 18.04.1

Kernel 4.15 (and 4.17 from the pre-built repos)

 

My Question or Issue

 When browsing an artist, I've been noticing that I'm frequently (though not _always_) unable to play tracks from the Popular section at the top. When a track is playing in the player, you have the album art and info in the bottom left of the app. When I double click a track in the Popular section, the artwork/info just disappears and no other info is loaded, and the song never plays (the track lengh of the former song stays put)

 

But if I go to the specific album and play the same song, it seems to work just fine.

 

The only fix I've found so far is to restart the app, but the issue seems to come back eventually.

2 Replies

SergioDavid
Roadie

Hey @heuheu, welcome to the Community!

 

Sorry to hear you're having trouble with this. Despite us not offically supporting Linux, we'll be glad to lend a hand 🙂

 

How often does this happen and when did you notice it started? Does it usually happen with the same Artists?

 

Does the issue persist if you add a track from the popular section to the queue instead of double clicking to play it? 

 

Let us know.

heuheu
Casual Listener

It started right after isntaling the latest linux client, via the Ubuntu Software Center (v. 1.0.80.474.gef6b503e)

 

Adding the track to a playlist/queue from the popular section does seem to allow the song to play, though I would argue that that's not an ideal situation 😛 Appreciate the suggestion!

SUGGESTED POSTS