[Linux-Ubuntu] Can't log in to any player (web/desktop)

Solved!
Reply

Re: [Linux-Ubuntu] Can't log in to any player (web/desktop)

changnesia
Regular

My phone runs 4.1, maybe that's why it works for me.

Re: [Linux-Ubuntu] Can't log in to any player (web/desktop)

Dreadlord
Community Legend
Please note that, different application may use different servers : )

If this solved your issue - Mark it as a solution!
Twitter | Website |
What's a Spotify Rock Star, and how do I become one?



Re: [Linux-Ubuntu] Can't log in to any player (web/desktop)

MarcoPau
Newbie

Hi, I have the same problem since I installed from scratch Kubuntu 15.10. Didn't have the issue before.

 

Here's the output, do you guys have any hint?

 

Thanks!

 

 

 

16:33:51.717 I [breakpad.cpp:110 ] Registered Breakpad for product: spotify 16:33:51.762 I [translate.cpp:152 ] Reloading language file 16:33:51.829 I [translate.cpp:152 ] Reloading language file 16:33:51.831 I [breakpad.cpp:269 ] Searching for crashdumps: /home/marcopau/.cache/spotify/*.dmp 16:33:55.016 I [session_auth_token_manager.cpp:235] CSRF domain='*.spotify.com' csrf_hash='73bf7ada38ab2c7b566adb8872356932f19e489f' 16:33:56.813 E [storage.cpp:3323 ] Storage error: realm: -1, file: 0000000000000000000000000000000000000000, error: 718, OS error: 61, count: 1 16:34:08.753 E [rpc_connection.cpp:1206 ] Socket error 103 16:34:08.759 E [rpc_connection.cpp:1206 ] Socket error 103 16:34:31.492 I [session_auth_token_manager.cpp:235] CSRF domain='*.spotify.com' csrf_hash='73bf7ada38ab2c7b566adb8872356932f19e489f' 16:34:46.083 E [rpc_connection.cpp:1206 ] Socket error 103 16:34:46.084 E [rpc_connection.cpp:1206 ] Socket error 103 16:34:46.085 E [rpc_connection.cpp:1206 ] Socket error 103 16:34:46.465 E [rpc_connection.cpp:1206 ] Socket error 103 16:34:46.467 E [rpc_connection.cpp:1206 ] Socket error 103

Re: [Linux-Ubuntu] Can't log in to any player (web/desktop)

Grove
Gig Goer

 

Earlier this week, I tried to install spotify on a new computer, running Debian Jessie just like the old one (on which spotify worked).

To match my preference for stable software, I chose to install 0.9.17, and not the beta version of 1.0. After finding an old libgcrypt, I ran into the "flickering when tiled"-issue (https://community.spotify.com/t5/Help-Desktop-Linux-Windows-Web/High-CPU-load-and-much-flickering-on...

After working around that, spotify runs, but doesn't play anything. Starting it from a terminal, gives a lot of output, the only thing that seems to be of any value is:

17:01:00.812 E [offline_key_store.cpp:77 ] Offline: failed to load key stores, error 7007, path /home/grove/.cache/spotify/Users/hc_grove-user/cached

 

So i seems I've hit the same issue as others in this thread.

 

.Henrik

 

SUGGESTED POSTS