Reply

Offline error code 4

felmoreno1726
Newbie

I am Premium user, currently in Israel using Spotify desktop on Ubuntu 18.04. I was reading similar issues.

First of all I tried to do the Advanced Settings proxy tweak between auto detect and http. Did not work.

Then I tried to delete the cache directory, then Spotify just wouldn't start at all.

Then I tried to reinstall the spotify-client, and maybe it was successful, but now I can't login. If I run Spotify from the terminal I get the following output:

Gtk-Message: Failed to load module "overlay-scrollbar"
Gtk-Message: Failed to load module "gail"
Gtk-Message: Failed to load module "atk-bridge"
Gtk-Message: Failed to load module "canberra-gtk-module"

 

I don't know what to do now. I have been a Spotify premium member for over a year now. Please advice

1 Reply

SergioDavid
Roadie

Hey @felmoreno1726, welcome to the Community!

 

Sorry to hear you're having trouble with this. Though we don't officially support Spotify on Linux, we'll do our best to help.

 

Does this issue persist if you use a different device?

 

Let us know how it goes.

SUGGESTED POSTS