Save button not working

Reply

Save button not working

user-removed
Not applicable

 The save button neither works in the web-version nor on the Linux client or Android client for some bands. Examples would be CKY, Deftones and Otep. For others it seems to work just fine.

 

Now, the save button does actually save the album, but only on that client and for that session. Close the client, the save is gone. I've read about someone suggesting to create a playlist with the buggy songs, then saving the albums again and removing the playlist. No such luck, same behavior as already described.

 

Any help is appreciated :)

3 Replies

Re: Save button not working

user-removed
Not applicable

@user-removed

 

Hello:

 

Do this, go to Songs under YOUR MUSIC, and select all songs here after highlighting one song, and then start to drag all these songs slowly just like you would when adding those tracks to a playlist. A little context window should pop up next to your mouse pointer telling you how many tracks you are dragging, now how many tracks do you have in Songs under YOUR MUSIC currently?

Re: Save button not working

user-removed
Not applicable

Uh. I messaged support already and found far bigger issues. It looks like my profile is busted. It doesn't work in the webplayer either, the webplayer can't even find my music (clicking on "my music" gives me "we couldn't load your music") and others.

 

However, they gave me a test account and I was able to verify it's actually my profile and not my browser or other client. So yeah, they'll delete me and I'll create a new profile.

 

But thanks for the response :)

Re: Save button not working

user-removed
Not applicable

O.K. glad to read you found the issue and a solution. I was thinking maybe you had reached the song limit under YOUR MUSIC but no problems.

SUGGESTED POSTS