Announcements

Help Wizard

Step 1

NEXT STEP

"Spotify" does not conform to the MPRIS2 standard

"Spotify" does not conform to the MPRIS2 standard

I found some error in my logs:
```
Mar 19 22:34:14 * kded6[1724]: kde.dataengine.mpris: mpris:trackid from "Spotify" does not conform to the MPRIS2 standard. Please report the issue to the developer.
Mar 19 22:34:14 * plasmashell[1761]: kde.dataengine.mpris: mpris:trackid from "Spotify" does not conform to the MPRIS2 standard. Please report the issue to the developer.
```
ENV:
Archlinux
DE: KDE
WM: KWin
Kernel: x86_64 Linux 6.8.1-arch1-1
Reply
0 Replies

Suggested posts