Announcements

Can't disable autoplay!

Reply
Highlighted

Can't disable autoplay!

Newbie

Plan

Premium

Country

 Netherlands

Device

(Macbook Pro late 2016 - touchbar)

Operating System

(MacOS Sierra)

 

My Question or Issue

 I disabled "Autoplay" in my settings, yet this has no effect. It keeps playing random songs after my playlist ends. This is becoming very annoying.

 

I've also noticed this when pressing pauze on a song, and resuming later. The next song will be a random song and NOT a song from the playlist. 

1 Reply
Highlighted

Re: Can't disable autoplay!

Composer

Hm, it could be as simple as performing a clean reinstall of the Spotify app on your Mac as it may be a bug that has been addressed in a previous update!

SUGGESTED POSTS