Can't disable autoplay!

Reply

Can't disable autoplay!

galop1337
Newbie

Plan

Premium

Country

 Netherlands

Device

(Macbook Pro late 2016 - touchbar)

Operating System

(MacOS Sierra)

 

My Question or Issue

 I disabled "Autoplay" in my settings, yet this has no effect. It keeps playing random songs after my playlist ends. This is becoming very annoying.

 

I've also noticed this when pressing pauze on a song, and resuming later. The next song will be a random song and NOT a song from the playlist. 

1 Reply

Re: Can't disable autoplay!

Rising Star 14 landonharris88
Rising Star 14

Hm, it could be as simple as performing a clean reinstall of the Spotify app on your Mac as it may be a bug that has been addressed in a previous update!

landonharris88Rising Star 14
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
SUGGESTED POSTS