Crossfade happening even though disabled

Reply
Highlighted
3 people liked this

Crossfade happening even though disabled

Scottehh4
Newbie

Plan

Premium (Family)

Country

UK

 

Device

2017 Macbook Pro

Operating System

MacOS 10.14 Mojave

Spotify Version

1.0.89.313.g34a58dea (Displayed from "About Spotify")

 

I am currently listening to the "Nasty Bits" playlist within the "Electronic/Dance" genre and when I skip tracks using the media controls on my keyboard, or using the controls within the app, the next track auto skips between 0 - 60 seconds to what I assume has been identified as "the drop". Both tracks are been crossfaded into one another. I don't like this, and have the crossfade setting disabled within my preferences. I have tried closing and re-opening the app multiple times and also toggling the crossfade preference switch to no avail. I'm now assuming there is a global setting on that specific playlist as my created playlists are fine (also experienced this with the "Hardstyle Bangers" playlist).

 

Is this something that can be disabled, and if so, where?

 

Thanks in advance,

Scott. 

 

1 Reply

Re: Crossfade happening even though disabled

YahTehgz
Composer

Hi @Scottehh4

 

I'm very sorry for the inconvenient that it has brought you. Have you tried restarting the app? Some options may tend to function correctly after re-launching the app.

 

If the problem still persist, feel free to read this Troubleshooting guide. Then if you still not solved, you can click further solution tips. Hopefully there might some useful articles there that mgiht help answer your concern.

 

Lemme know if that helps.

 

Sincerely,

~Y

SUGGESTED POSTS