Help Wizard

Step 1



Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...


Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...


[Desktop] Mac app top of screen cut off

[Desktop] Mac app top of screen cut off

Is anyone else having issues with a bug where the top of the app is cut off, which means I can't click any of the UI there? It's happened multiple times for me now.


I can't scroll up any further and it doesn't change when switching between full screen and windowed view, I have to restart the app to fix it.



8 Replies

Screen Shot 2021-04-28 at 1.23.23 PM.png

Screenshot of what I mean, as seen here the search is behind the window controls but I'm unable to scroll up any further.

This exact issue has recently started plaguing me as well. I am using Spotify on a MacBook Air. It is especially frustrating when I want to access my profile but I cannot as the entire top section of the screen is cut off. The only thing that fixes it is restarting the app as well. Hope this glitch can be resolved soon. 

I was actually having this issue just now as well. I'm using a Macbook Pro 16 inch, so it seems to be an issue that is irrelevant of which type of MacBook you have. It also looked exactly like the screenshot provided earlier by sophiemayprice.

I wanted to add on to this thread, since even though Rebekah8 already mentioned how to resolve it, some may try and think that it doesn't work for them, since it doesn't resolve itself after only just closing the app and then reopening it, you really have to quit the app entirely and then start it up again for it to actually be resolved.

I hope this may help some people with this!

I found this can be solved by deleting the preference file and starting up Spotify again.

The file is called "prefs" and is located here: 

Macintosh HD⁩ ▸ ⁨Users⁩ ▸ ⁨[Username] ▸ ⁨Library⁩ ▸ ⁨Application Support⁩ ▸ ⁨Spotify⁩

That issue still exists for me

Trashing the preference file didn't work?

This sollution worked for me, thanks 🙂

I try to quit the app and re-open it, which solves the issue. You might need to try it

Suggested posts