Mission Control - black/blank thumbnail

Reply

Mission Control - black/blank thumbnail

Greenface
Visitor

Device

Macbook Pro 2017

Operating System

Mac 10.15.3

 

My Question or Issue

 

Hi! Anyone have idea why when I hit Mission Control (3 fingers up on trackpad) where is blank/black thumbnail of Spotify? 

 

Spotify_blank.png
3 Replies

renzoCast
Newbie

I have the same issue. I've deleted and re-installed Spotify but still the same. Hope they can fix this issue.

Picture1.png

Mihail
Moderator
Moderator

Hey @renzoCast,

 

Thanks for reaching out tot the Community. 

 

Just to confirm, have you tried a clean reinstall of the Spotify app on your device? We recommend the steps in that guide, as they’re very thorough and make sure no damaged leftover files remain. These changes tend to solve issues like the one you're experiencing. Give your device a quick restart as well before you open the newly installed app.

 

It's also a good idea to make sure that the app has all necessary permissions enabled and your OS has all the latest updates. If that doesn't fix things you can check if toggling hardware acceleration from the settings menu on/off makes a difference. Make sure tor restart your Mac after the change to make sure that it's properly activated.

 

Hope this helps. Keep us posted on how it goes.  

MihailModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music is a language that doesn’t speak in particular words. It speaks in emotions, and if it’s in the bones, it’s in the bones.” - Keith Richards

Loxer
Rock Star 17
Rock Star 17

Hi there!

I know it sounds simple, but it's often overlooked. Could you try restarting your device? If that doesn't help, try a quick clean reinstall of the app. Just follow these steps.

If you're still having trouble, could you let me know the exact version of Spotify and the exact version of the operating system you're running?

I'll see what I can suggest next!

LoxerRock Star 17
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
SUGGESTED POSTS