Perscussive sounds "popping"/amplified.

Reply

Perscussive sounds "popping"/amplified.

user-removed
Not applicable

 

Plan: Premium

Country: Australia

Device: Macbook Air

Operating System: MacOS High Sierra

Playback: Unnormalize

 

My Question or Issue:

I'm experiencing a subtle but persistent issue with playback: on all tracks any high pitched and/or percussive noises are amplified and sound similar to pops or clicks. I'm thinking it must be bugged compression or something because its only really noticeable on Spotify desktop and it happens consistently between earphones (I'm using apple earpods).

 

Is anyone else hearing something similar? Has anyone fixed it? Would appreciate help!

Thanks in advance!

 

 

 

6 Replies

Alfredo
Roadie

Hey @user-removed.

 

Thanks for reaching out to the community!

 

Could you send us your exact Spotify version numbers? Also, is this happening to specific songs or playlist, or any content you listen to?

 

It'd also help if you give us a bit more info about your sound output set up (e.g. you're using a lightning converter to 3.5mm jack), as this could be hardware related.

 

Keep us posted.



“Music acts like a magic key, to which the most tightly closed heart opens.”
― Maria Augusta von Trapp

user-removed
Not applicable

Hey @Alfredo, sure thing and thanks for replying!

 

-Version No: 1.0.84.344.gfc674f6f

-Every song, but it's more noticeable on songs with high pitched percussion or consonants like Kasabian's "Re-Wired" or Brockhampton's "Face".

-Sound setup is just apple earphones plugged directly into the I/O board of my MacBook Air. No fancy audio software or anything is running. Tracks are downloaded and un-normalized.

Alfredo
Roadie

Thanks for all the info!

 

Let's try using a different audio output to see if it behaves the same.

 

In the meantime, could you let us know if you have the "High quality streaming" setting on? Also, under Settings > Music Quality, what's the volume level you're using (Loud, Normal, or Quiet)?

 

Keep us posted.



“Music acts like a magic key, to which the most tightly closed heart opens.”
― Maria Augusta von Trapp

user-removed
Not applicable
"High quality streaming" is off

No volume level is being used because “Normalize volume” is off

Alfredo
Roadie

Alright!

 

Let's try turning on the Normalize volume setting and adjust the Volume level to Normal before trying again.

 

Let us know how it goes.



“Music acts like a magic key, to which the most tightly closed heart opens.”
― Maria Augusta von Trapp

user-removed
Not applicable
Thanks: normalizing doesn't seem to remove popping accents from percussive
sounds, but they are slightly less annoying just because they're quieter.
SUGGESTED POSTS