Announcements

Playback speed not available from Mac Desktop when playing to Amazon Echo.

Playback speed not available from Mac Desktop when playing to Amazon Echo.

Family Plan (main account), USA

2021 Macbook Pro, OS 12.5.1

 

I've been listening to podcasts on my macbook pro at 1.2x speed. I just decided to try listening on my Echo. As soon as I switch to listening from my Echo the speed options are gone and it reverts back to 1x with no way to change it. Am I missing something that would allow me to have control over playback speed when streaming to the Echo? 

thanks for any advice! 

 

-Renee

 

Listening on my Macbook Pro:  Listening on my Macbook ProListening on my Macbook Pro

 

 

Listening on my Echo, playback speed is greyed out and reverted back to 1x
Listening on EchoListening on Echo

Reply
1 Reply

Hi there @lotsofjoy,

 

Thank you for posting in the Community. 

There is no option to control playback speed while playing through Connect at the moment, so it will always default back to 1x. There have been ideas submitted for this to be added before, such as here and here, but these didn't get enough votes it seems. Not to worry though, you can vote on the latter of those again and spread the word and if it gets enough votes, it can be reactivated and possibly taken into consideration. 

 

Hope this cleared things up 🙂

Kiril Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts