Announcements

Sound stops working after a while

Reply
Highlighted

Sound stops working after a while

Newbie

Plan

Premium

 

Country

The Netherlands

 

Device

MacBook Pro 2019

 

Operating System

MacOS Catalina

 

My Question or Issue

So about 10-30 minutes after starting not using the app, all audio stops working. Yes, the volume slider is turned all the way up and yes, all my audio settings are normal.

 

Occasionally, it says 'Can't play current song' at the top of the screen, if that helps. The only way to make it work again, is to restart the app. It just gets really annoying doing that over and over again throughout the day so i want to find a definitive solution. Any ideas?

1 Reply
Highlighted

Re: Sound stops working after a while

Rising Star 17
Rising Star 17

Hey @HetTjomas,

 

Thank you for reaching out to the Community. I have had this same problem, and I could figure it out without restarting it every time.

 

To ensure this issue doesn't continue, when you go back to the Spotify App, click on the Spotify App's play button instead of the space bar or the play button. That has helped me, and it hasn't happened since then. I would suggest you try it for yourself. It doesn't take that long.

 

Try it for several days before replying to me.

 

Remember, every time you come back, press the play button with your mouse instead of the space bar or Mac's play button. Please let me know if this isn't the case.

 

I hope this helped and let me know how it goes. Thanks!

Joel-MRising Star 17
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
SUGGESTED POSTS