Spotify 1.0.1.1060 - Shuffle songs/mode will not turn off

Reply

Spotify 1.0.1.1060 - Shuffle songs/mode will not turn off

reeltoreel
Casual Listener

Whenever I use my keyboard to advance songs, or even double clicking a song I want to play, on any album, any playlist, Shuffle mode automatically turns on. Even clicking to turn it off again and selecting a new song, Shuffle turns on yet again. This must be a bug. Anyone else having issues?

 

UPDATE: Noticed this only happens when playing remotely on second comptuer (selected through volume button).

 

Using Spotify Desktop 1.0.1.1060.gc75ebdfd on Mac OS X 10.10.2

1 Reply

MattSuda
Rock Star 24
Rock Star 24

Hmmm... that's weird.

 

Check the settings on the remote computer? Check to make sure shuffle is turned off.

MattSudaRock Star 24
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
SUGGESTED POSTS