[Desktop] After Microsoft Teams call with audio, Spotify remains muted in Audio Mixer

Reply
Highlighted

Re: [Desktop] After Microsoft Teams call with audio, Spotify remains muted in Audio Mixer

Visitor

Same happens to me in Windows 10.

I usually pause Spotify to answer or make a call in Teams, and after the call the sound is muted in Spotify. I need open the mixer and unmute Spotify.

 

When will this be solved?

Highlighted

Re: [Desktop] After Microsoft Teams call with audio, Spotify remains muted in Audio Mixer

Regular
Highlighted

Betreff: [Desktop] After Microsoft Teams call with audio, Spotify remains muted in Audio Mixer

Visitor

Hi, I think I found a solution. At least it is working for me.

 

Open Teams > Options > Permissions > MIDI-Devices and disable it.

If this alone doesn't do much, try...

 

Right click on the sound icon in system tray > Sounds > Go to the sound output devices > Right click on your prefered audio device > Attributes > Advanced > disable everything in Exclusive Mode

Screenshot 2020-11-10 112637.png
Screenshot 2020-11-10 112746.png
Screenshot 2020-11-10 112713.png
SUGGESTED POSTS